Software requirements for APP desktop Teams

Windows 7+, Windows Server (2012 R2 +)

MacOS 10.10+

Linux (deb e rpm format)

Software requirements for WEB Teams

Edge (Chromium)

Chrome (version 72+)

! Important: Safari and Firefox do not support web functionality, older versions of Edge do not support meeting sharing features.